SCOM Insight – Installation

From Pendlenet Docs
Revision as of 21:18, 23 January 2018 by Gary (talk | contribs) (Created page with "== System requirements == * Windows Server 2008 R2 SP1, 2012 (R2), 2016, or later; * IIS; * .NET 4.7 or later; * an instance of SQL Server 2008 or later (a small database of <...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

System requirements

  • Windows Server 2008 R2 SP1, 2012 (R2), 2016, or later;
  • IIS;
  • .NET 4.7 or later;
  • an instance of SQL Server 2008 or later (a small database of <100 MiB is created);
  • System Center 2012 Operations Manager and later (including 2012 R2 and 2016).


Download the current version of the application: SCOM Insight.